歡迎光臨
我們一直在努力

滲透基礎——命令列下安裝Microsoft .NET Framework

在滲透測試中,有些工具的執行(例如高版本的Powershell)需要依賴Microsoft .NET Framework 4.0的環境。 而預設配置下,Win7不支援Microsoft .NET Framework 4.0。為了保證工具能夠在Win7下使用,這裡就需要在命令列下實現安裝Microsoft .NET Framework 4.0。

作者分享了實現方法,開源C程式碼,分享實現原理和腳本開發的細節。

原文連結:
https://3gstudent.github.io/3gstudent.github.io/%E6%B8%97%E9%80%8F%E5%9F%BA%E7%A1%80-%E5%91%BD%E4%BB%A4%E8%A1%8C%E4%B8%8B%E5%AE%89%E8%A3%85Microsoft_.NET_Framework/

-------------------
如果你認同我們每日分享的文章,請幫我們按個讚並且點擊追蹤「搶先看」,讓我們提供最新消息給您!您的分享及點讚,是我們持續推廣資訊安全最大的動力來源。
https://www.facebook.com/LonelyPoPo/

贊(0) 打賞
未經允許不得轉載:波波的寂寞世界 » 滲透基礎——命令列下安裝Microsoft .NET Framework
分享到: 更多 (0)

波波的寂寞世界

Facebook聯繫我們

覺得文章有用,請作者喝杯咖啡

咖啡掃一掃打賞