歡迎光臨
我們一直在努力

phpMyAdmin 4.7.x CSRF 漏洞利用

原文出處:https://xz.aliyun.com/t/2384

phpMyAdmin是個知名MySQL/MariaDB在線管理工具,phpMyAdmin團隊在4.7.7版本中修復了一個危害嚴重的CSRF漏洞(PMASA-2017-9),攻擊者可以通過誘導管理員訪問惡意頁面,悄無聲息地執行任意SQL語句。

該篇文章我們將結合VulnSpy的在線phpMyAdmin環境來熟悉該漏洞的利用。

文章圖片來源:https://zh.wikipedia.org/wiki/PhpMyAdmin
前言引用出處:https://xz.aliyun.com/t/2384

如文章侵犯,作者有疑義,請來信聯繫[email protected],將立即刪除,謝謝。

-------------------
如果你認同支持我們每日分享的文章的話,請幫我們按個讚並且點擊追蹤「搶先看」,這樣就可以快速獲得最新消息囉!
您的分享及點讚,是我們最大的動力來源。
https://www.facebook.com/LonelyPoPo/

贊(0) 打賞
轉載請附上作者連結:波波的寂寞世界 » phpMyAdmin 4.7.x CSRF 漏洞利用

波波的寂寞世界

Facebook聯繫我們

覺得文章有用,請作者喝杯咖啡

掃一掃打賞作者狗糧